L-o-n-g overdue update

We left off after the 2012 Watkins Glen Club Race. The next race weekend last year was VIR, and again I was mid-pack in the Sprints (with a good-sized class). My friend Frank V’s Euro SC was leaking brake fluid, so I “borrowed” his co-driver, Dwayne M, for the Enduro. Despite my car feeling anemic and pushing like a cow, Dwayne managed to leave me so far advanced by the time I took over that I had a real race. A few things helped – one was the Evan C, perennial front-runner, had a stop-watch mishap and had to pit an extra time. Since we shared a pit crew, I told them to help him but was informed it was “my turn” which put him further back than I expected. I pointed him by later, but that apparently was for him to just join the lead lap. Then I assumed I was mid-pack (although likely better than usual thanks to Dwayne), and ended up neck-in-neck with (also friend) Patrick R, who was gaining on me. On the last lap, he couldn’t get by in the Roller Coaster, but got a run on me on the main straight, and was less than a car length behind me and gaining as we passed the checkered flag. That is 1/10 of a second at the end of a 90-minute race! We did our cool-down lap and as we came into the pits learned we’d finished 1-2! 😀

Next was the August Club Race at Mid-Ohio. It seems that I either do very well in enduros, or experience damage. In the Sprints I was again mid-pack (hoping for better) but improved over the weekend. But during the enduro was was “nudged” off the track  (nose to tail) by a 944 that couldn’t get by me. Although the car was drivable, I was pissed and wanted the other driver to get a 13/13, which he didn’t. Frank V (see above) had a bad wreck there, but his rear fenders now grace my car.

Green Fenders

I took the car in for dyno tuning and learned that it had a DME board that didn’t match the box, and the chip didn’t match the car, board, or box. New (correct) chip and I suddenly had 15 additional horsepower! So much for being “anemic.”

I missed the Summit Point CR due to a family wedding, but did have a great time running in the Turkey Bowl at Summit Point over Thanksgiving Weekend. Very (very) low-key, with no timing or trophies, but saw some great old cars, and my Mom was able to come for a few hours and see me on the race track. I wasn’t expecting her to enjoy it as much as she did.

So on to 2013. Race-wise this has not been a great year. The car developed a “miss” at Watkins Glen, and although I finished both races, I did not even hold my own due to how badly the car was driving. In this video, you can hear the car having problems at 5000 RPM (you can hear it around 10:40 on the video, when other cars are not nearby). But first there was a little problem in the braking zone for turn 6 (4:10 on the video).  The problem had been worse during the first race – no video, of course.

After 3 weeks of troubleshooting, replacing plugs, wires, points, cap, fuel pressure regulator (leaking) and injectors (also leaking), took the car down to VIR, but it was much worse. I got 6 laps between 4 practices (and only 1 lap without issues, first lap of the day), so drove home Friday night. Back to the troubleshooter who this time found a loose (but normal-appearing) solder joint on the DME. Fixed, and took the car last weekend to Summit Point for a shake-down–and it ran GREAT! And the silver lining – another few horsepower on the dyno.

At this point trying to decide whether to do PCA-Potomac DEs at Summit Point and VIR, or to bag the DEs and race at NJMP Thunderbolt in late August. Need to decide soon…

Leave a Reply

Your email address will not be published.